YCOC
Please log in
YCOC website


www.ycoc.co.uk

Latest topics
» miss fire on acceleration Dragstar XVS 1100 Classic
Sat 05 Dec 2015, 22:17 by alscot

» Dragstar XVS1100 Classic firing on front cylinder only
Sun 19 Jul 2015, 02:54 by caboose

» Help required with footboards on XVS 950A
Tue 07 Jul 2015, 19:46 by caboose

» Introduction
Mon 06 Apr 2015, 06:19 by caboose

» Genuine Yamaha windshield (tall) for XVS Midnight Star for sale
Fri 03 Apr 2015, 22:55 by Cruiserguardian

» Genuine Yamaha windshield (short) inc fitting kit for sale
Fri 03 Apr 2015, 22:46 by Cruiserguardian

» Lancashire and Yorkshire YCOC
Mon 30 Mar 2015, 06:54 by chorleyblue

» Hello Everyone
Wed 18 Mar 2015, 04:54 by caboose

» Hi everyone
Mon 09 Feb 2015, 01:16 by caboose

Statistics
We have 57 registered users
The newest registered user is Redtails

Our users have posted a total of 102 messages in 39 subjects
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 14 on Tue 21 Jan 2014, 07:41

Dragstar XVS1100 Classic firing on front cylinder only

Go down

Re: Dragstar XVS1100 Classic firing on front cylinder only

Post by caboose on Sun 19 Jul 2015, 02:54

glad you are up and running again. thanks for the web site to the breakers. caboose

avatar
caboose
YCOC Member

Posts : 17

Back to top Go down

Re: Dragstar XVS1100 Classic firing on front cylinder only

Post by alscot on Sat 18 Jul 2015, 23:46

Hi again, after being told the igniter unit was ok I spent another week checking out all the fuses and wiring on bike and still came back to igniter unit fault, Yamaha price over £400, searched on line and found a motorcycle dismantlers in Holland, had the part correct make and model for 100 euros plus postage £92 total, arrived By DHL yesterday fitted to-day bike runs sweet as a nut,
email address for this dismantler if any one is interested that have a vast website with all makes of bike parts listed. WWW.boonstraparts.nl thanks for all your imput and hope this helps other members,

alscot
YCOC Member

Posts : 6

Back to top Go down

Dragstar XVS1100 Classic firing on front cylinder only

Post by alscot on Tue 07 Jul 2015, 20:09

Thanks for that I will try, I thought it was the igniter unit but had it checked out as ok, will let you know if this was the problem, thanks again alscot

alscot
YCOC Member

Posts : 6

Back to top Go down

Re: Dragstar XVS1100 Classic firing on front cylinder only

Post by caboose on Tue 07 Jul 2015, 19:48

try your regulator as this could be breaking down.

caboose


avatar
caboose
YCOC Member

Posts : 17

Back to top Go down

Dragstar XVS1100 Classic firing on front cylinder only

Post by alscot on Sat 04 Jul 2015, 02:17

Last time I was on this forum I had a miss fire and Glen R fitted new coils but the problem was dirty fuel, he cleaned out carbs and bike running smooth till last sunday, going up Wrotham last Sunday on way home from the Oakdene bike began firing on one then complety cut out , no lights, ignition or power to starter, breakdown truck took me back to ELTHAM, checked bike over found blown fuses bike starts and runs but only on one cylinder, no spark to plug but plug wet, changed coil on that cylinder still no spark, any club member got any ideas please, thanks

alscot
YCOC Member

Posts : 6

Back to top Go down

Re: Dragstar XVS1100 Classic firing on front cylinder only

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum