YCOC
Please log in
YCOC website


www.ycoc.co.uk

Latest topics
» miss fire on acceleration Dragstar XVS 1100 Classic
Sat 05 Dec 2015, 22:17 by alscot

» Dragstar XVS1100 Classic firing on front cylinder only
Sun 19 Jul 2015, 02:54 by caboose

» Help required with footboards on XVS 950A
Tue 07 Jul 2015, 19:46 by caboose

» Introduction
Mon 06 Apr 2015, 06:19 by caboose

» Genuine Yamaha windshield (tall) for XVS Midnight Star for sale
Fri 03 Apr 2015, 22:55 by Cruiserguardian

» Genuine Yamaha windshield (short) inc fitting kit for sale
Fri 03 Apr 2015, 22:46 by Cruiserguardian

» Lancashire and Yorkshire YCOC
Mon 30 Mar 2015, 06:54 by chorleyblue

» Hello Everyone
Wed 18 Mar 2015, 04:54 by caboose

» Hi everyone
Mon 09 Feb 2015, 01:16 by caboose

Statistics
We have 57 registered users
The newest registered user is Redtails

Our users have posted a total of 102 messages in 39 subjects
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 14 on Tue 21 Jan 2014, 07:41

miss fire on acceleration Dragstar XVS 1100 Classic

Go down

re misfire on Dragstar

Post by alscot on Sat 05 Dec 2015, 22:17

Sorted it was the igniter unit situated under seat new price £350 from Yamaha got secondhand one from breakers in Holland for 100 uros, running fine now, sorry meant to post this earlier.  alscot

alscot
YCOC Member

Posts : 6

Back to top Go down

Missfire on 1100

Post by alscot on Mon 08 Sep 2014, 19:18

Thanks for that putting it in to Glen JR west kingsdown on Wednesday if it gets me there will mention your suggestion, thanks again

alscot
YCOC Member

Posts : 6

Back to top Go down

Re: miss fire on acceleration Dragstar XVS 1100 Classic

Post by caboose on Mon 08 Sep 2014, 04:25

hi alscot

my draggy 1100 had a miss fire it was the ht lead and coil knackered. i changed it for a new one and no problems afterwards. that could be the problem. caboose


avatar
caboose
YCOC Member

Posts : 17

Back to top Go down

miss fire on acceleration Dragstar XVS 1100 Classic

Post by alscot on Tue 26 Aug 2014, 02:14

Hi I wish to thank you all for letting me join your forum, I have a Dragstar 1100 with sidecar all black you have seen me about and possibly met me, I want to pick brains if I can, whilst over taking traffic in second gear bike started to miss fire, I stopped and she ticked over fine, responded well to throttle opening wide, set off and miss fire was back at a quarter throttle and I limped home, have changed plugs and checked if leads ok, wondered if anyone can shine a light on problem if they have had similar, problem I have with bike shops is they can't take a bike with a chair fitted, does any one know of a repairer who could local . thanks

alscot
YCOC Member

Posts : 6

Back to top Go down

Re: miss fire on acceleration Dragstar XVS 1100 Classic

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum